Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Re: CommandView hangs...

Go to solution
Respected Contributor

CommandView hangs...

I have a strange issue with CV EVA 8.0. I've installed it quite a long time ago and it worked fine, but for about a week ago i noticed, that i cannot log in to CV - server refuses remote (well, even local) https connection. After reboot of the server everything works fine, but after one or two days the situation repeats. I have some questions regarding the situation:

1) Is it a good idea to reinstall CV? Can it be a CV problem (i haven't changed anything on the server, so i don't think, that something else could make this error)?
2) If i remove CV 8.0 and install CV 8.02 - shall there be a problems with licenses? I mean, should i install licenses again after uninstalling and installing CV?
Víctor Cespón
Honored Contributor

Re: CommandView hangs...

When it stops responding, restart just Command View service (HP Command View). This way you know if it's a problem exclusively with that service

If the problem is the Command View service, uninstall and install Command View 8.02 or 9.01.

The licenses are stored on the EVA and will be picked up by the new Command View install.

There's no risk on unistalling or reformatting the Command View server, everything is stored on the EVA. Once the new Command View is running it will connect to the EVA and get the configuration information and the logs.
Respected Contributor

Re: CommandView hangs...

vcespon: thanks for your answers!
Md. Zubair Hoque
Occasional Advisor

Re: CommandView hangs...

1.First check Eva command view service is running automatically or manually. It should be run auto, if stopped, please run this service. (i think it will again become stopped).
2.Please check updated Java platform is enable.
3.If problem not solved, reinstall EVA command view.
4.If still not solved, you need to re install OS or IIS.

New Member

Re: CommandView hangs...

I have exactly same problem with CVE 8.0.
Restarting "HP Command View Service" helps, but, of course, this situation is not normally.
Please, write me on shatl(at)imf.ru, whether reinstallation (or upgrading) CVE helps you.
My preference language is russian ;)
Respected Contributor

Re: CommandView hangs...

2 All: after upgrading CV to 8.02 everything works fine. I think, this solution should help in other cases.