Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Evo D510 & Promise FastTrak 2000 Problems

Brent Pizzato
Occasional Visitor

Compaq Evo D510 & Promise FastTrak 2000 Problems

I'm dealing with a client who has a Compaq EVO D510/P P1.8A. We've added a Promise FastTrak TX2000 Raid controller to the computer and wish to set up a Mirror Array. The card is installed in Win2000 (SP4), and shows up fine. In the BIOS, it shows up as FT ARY X – or something similar. We get the option to choose a controller order of the FT ARY X or ONBOARD IDE. We have been unable to get the computer to boot from the raid controller card. When we try all we get is “Disk read error. Press Ctrl Alt Del to reboot.”

We’ve disabled the onboard IDE controller – same result. I’ve tried a repair install of Win2000, loading the promise drivers at the appropriate point, and it found the hard drives, and Windows install. It started installing, rebooted and produced the same error result.

Any suggestions? There seems to be a boot option missing from the bios for the array card. The only appropriate option seems to be “Hard drive C:\” I’ve tried the other options without success. The controller card works fine on a computer with a standard Award BIOS, so I suspect it’s all to do with the Compaq bios.

Is this simply not possible?