Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

DL360 G4p Unable to see MSA500 G2

Joanthan Birkenstamm
Occasional Visitor

DL360 G4p Unable to see MSA500 G2

Have a very odd situation, see we have a HP Proliant DL360 G4p that is connected via SCSI cable to a MSA500 G2. When I first booted up the server it saw the MSA500, even the HP Smart Start saw it. RAID was already configured to our liking so no changes. I went ahead with the HP smart start CD and installed Windows 2003 Standard Ed 32-Bit. After this the server has no longer been able to see the MSA500. When logging into Windows it says there is a RAID Controller that needs to be installed but it can't find drivers online nor on the HP site. Now if we reboot the BIOS no longer sees the MSA500 G2 Array nor does the HP Smart Start CD. We have shutoff both the MSA500 and DL360 server and unplugged the cable and tried many other hardware arrangements but it just doesn't want to see the MSA500 anymore. Nothing is showing on the display of the MSA500 that would be an issue other then the cache battery needs to be replaced but that shouldn't effect anything.

Any ideas as to what else we can try or what could be the cause of this issue? I just don't understand why it worked and now it doesn't.

Thank you for your help,