Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

DP 6.0 with EVA - disk media goes to poor

Mel Nugent
Regular Advisor

DP 6.0 with EVA - disk media goes to poor

I'm fairly new to both Data protector and EVA's but I have a problem where the disk media turns to poor and backup fails before finishing. Most of the backups are now doing this. They were running OK before just more clients added to backup. Its DP 6.0 with patches on windows 2003 connected to an EVA 8000.
omnidb -session -report is attached.

DP event viewer gives [138:707] Backup session "2007/03/14-11" of session specification "Backup58p3-Daily_new" has errors: 15.
NB: no of errors can be as low as 2.

Description:
Errors have been detected during backup.

Any ideas where to start, have I disks on EVA that have bad blocks? These are new 500GB FATA disks.
Thanks Mel
4 REPLIES
Mel Nugent
Regular Advisor

Re: DP 6.0 with EVA - disk media goes to poor

Here is the part of the debug log from the relevant time frame for the session above.
Arend Lensen
Trusted Contributor

Re: DP 6.0 with EVA - disk media goes to poor

Please check the EBS design guide for known issues that could cause this.
www.hp.com/go/ebs
For instance page 100.
Mel Nugent
Regular Advisor

Re: DP 6.0 with EVA - disk media goes to poor

I have looked at the EBS guide you recommened, I don't see anything in those known issues that seems to be relavent.
LUN shifting - no
Tape drive polling - happens with disk (B2D)
SCSIport driver - using storport
tape.sys block size - no
removeable storage - disabled
Emulex - using Qlogic
Mel Nugent
Regular Advisor

Re: DP 6.0 with EVA - disk media goes to poor

Seems to to have resolved itself, maybe was patches or changing block size to 256 or maybe something else.