Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Driver for RedHat Linux 6.1/6.2

Ayman Altounji
Valued Contributor

Driver for RedHat Linux 6.1/6.2

I looked at RedHat and here at Compaq, but there isn't a driver-module for 5300 Smart Array Controller. Is that right and when does it come?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Driver for RedHat Linux 6.1/6.2

Yes it is support under Redhat 7.0 her is the list of supported OS's below

Operating System Compatibility
Microsoft Windows 2000
Microsoft Windows NT 4.0
Novell NetWare 4.2 and 5.x
SCO OpenServer 5.0.4, and 5.05
SCO UnixWare 7.1.x
IBM OS2 Warp Server, 4
Sun Solaris for x86
Linux
Ayman Altounji
Valued Contributor

Re: Driver for RedHat Linux 6.1/6.2


You can download and install the required "cciss" Linux driver from this web address.



ftp://ftp.compaq.com/pub/products/drivers/linux/released/



Make sure you get the one that matches your Linux kernel version.