EVA 3000

sujeet joshi
Frequent Advisor

EVA 3000


I am getting following error when opened EVA management command view.
Another management agent on appliance SMAM01NFK353T at IP address may be actively managing this storage system. (System name: EVA3K).

Only one agent is allowed to manage a system at a time.

Version 2 management agents must be removed from the configuration for 15 minutes to ensure that management has ended. After removing a Version 2 management agent and waiting 15 minutes, click the OK button to continue.

To disable Version 3 management agents, simply click the OK button and management will be redirected to this agent.

How to solve this problem ?

Please help me.


Trusted Contributor

Re: EVA 3000

Check the IP Address and ensure no-one else is running Command View.

You should be able to regain control use of the eva by pressing ok.

What happens when you do ?

Steven E. Protter
Exalted Contributor

Re: EVA 3000


I'd suggest after the prior post to have a short downtime and reset the EVA. Either some other box is using the IP address or the management agent software has been run twice and a reset of the system will fix it.

A rest of the EVA system includes the DL class system that usually controls the storage.

Steven E Protter
Owner of ISN Corporation
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Victor Saelices Torres
Occasional Advisor

Re: EVA 3000

Hi folks,

i would like to know if this problem was solved, because i have same error and i don't know how to solve. Should i press OK and problem will be solved? Should reset solve the problem?


Thank you in advance
Johan Guldmyr
Honored Contributor

Re: EVA 3000

Hi, just press OK and you should get through and be able to manage the EVA.

If another Command View is using the same EVA in the future, they will get the same message, and they will need to press OK.

You see the IP in there, that is the other command view that is managing the EVA.
Uwe Zessin
Honored Contributor

Re: EVA 3000

Correct, just press OK.

But let's make it clear: this is not a "problem".
This is how the EVA/CV-EVA works to restrict management to one active CV-EVA instance.