Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 4400 "FATA disk Failure"

SOLVED
Go to solution

EVA 4400 "FATA disk Failure"

Hello.
I need some support with an EVA 4400, the problem is:

When i Initialize the system, i´ve created 2 Disk Groups, one with FC Disks (10 fc Disks 300 GB) and another with FATA disks (8 fata Disks 1 TB) the disks are mixed between 2 Disk Enclosures M6412.

One of the FATA disk (bay 4) has a permanent amber led, in the Command View EVA 8.01 i see the Hardware tab with the status:

Operational State: Populated data disk) with the warning symbol.

The disk its no show in the Disk group and the Ungrouped disk either.

i have changed the drive and when the reconstruct of the data has finished, the disk have the same problem.

The version of the EVA4400 is:

Type: HSV300
Version: 09003000
Software: CR116Dlep-09003000
Operational state: Attention (Initialized)

Command View EVA: 8.01

I need to find out if there is a hardware failure oor software failure, and if the new version "09004000" fix this issue.

Many Thanks.
13 REPLIES
Uwe Zessin
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

I would:

1. reset the disk drive

2. check for duplicate names
- which is best done with SSSU (ls disk)
.
IBaltay
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

Re: EVA 4400 "FATA disk Failure"

Anyone could send the files for the latest firmware versión?

Ivé contact a HP Engineer wit a CEAssist but he cant send me the files.

if someone have the last version please post a link to download it.

Thanks.
Steven Clementi
Honored Contributor
Solution

Re: EVA 4400 "FATA disk Failure"

Robert:

Check here...

" http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63117a "

You should also update you command view to 8.0.2..

" http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=471497&prodNameId=3664268&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=co-64828-1 "

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Uwe Zessin
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

> but he cant send me the files.

Well, it is not that bad any longer, because this is even Customer Self Updateable these days.


After you have done the XCS upgrade, you need to work on the WOCP as well:

- XCS EVA4000 Management Module WOCP FW v0001.0020
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3664763&prodNameId=3664764&swEnvOID=54&swLang=13&mode=2&taskId=135&swItem=co-65369-1
.

Re: EVA 4400 "FATA disk Failure"

Thanks for the files, let me update this, and will let you know the results.

Re: EVA 4400 "FATA disk Failure"

Uwe, i´ve enter in the sssu and did not find the disk, in this case there a 8 FATA disk, the disk with failure is the 004, there are no duplicated names (ls disk).

How could reset the disk if i cant see it from the SSSU?

I can see it from the CommandView (8.0.2) but only int the Hardware selection

The status is the same. Populated (data disk)

In two hours i will upgrade the XCS and the WOCP.

I attached a image from the CVE. In this picture you can see the status od the disk.

Any other recomendations?

Re: EVA 4400 "FATA disk Failure"

Finally i could ugrade all the components of the EVA4400 (CVE, Controllers and WOCP).

ive reinserted the FATA disk int the original bay, i regroup in the FATA disk group, but the problems are the same.

ive plugged out the disk, and i put in the enclosure below, in this case when i regroup the disk all seems to wok perfectly.

now i woner if the disk enclosuse have some failure in the remaining bays.

suggestions?
Uwe Zessin
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

I would test another disk drive in the suspected bay and if the problem is still there, get the whole drive enclosure swapped. Sounds like the EVA is not in production yet, so better find it out _now_.
.

Re: EVA 4400 "FATA disk Failure"

Hi Uwe, the EVA are in production

I have tested with another disk, and its the same problem, ive put in the another bay of the Disk Enclosure below and has no probelms, the actions of group this thisks its in less of 5 minutes.

But there is something weird, when the leveling its finished, its seems if everithings goes ok. I see the disk group properties and see the capacity its the same.

Before when are 7 disks in the DG the space remaining was 2 TB, and now the space its the same.

I really dont know what to do, i have to replace all the disk enclosure as you tell me. but its extrange.

I will ask for the replace part. I will let you know the results.
Uwe Zessin
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

> the space remaining was 2 TB,

Oh, you mean it say 2047.99GB?

In that case you are mis-reading what CV-EVA means ;-)

The field shows the maximum size the _next_ virtual disk can be created using the VRAID-level left from the number. It does _not_ show the total VRAID capacity.
It has always worked that way.
.

Re: EVA 4400 "FATA disk Failure"

OK. thanks for the tip, i was worried about it.

So, did you think is good the posibility of changing the disk enclosure? i ask this because the alarm state is gone, the issue of the space had me worried, but if you say that always happened that way. i think that the probelm has resolved.

what dou you think?

Uwe Zessin
Honored Contributor

Re: EVA 4400 "FATA disk Failure"

So there is now a disk in bay 4 and it works fine? If yes, I think it was a temporary problem.
I've seen it a few times over the past years and it was always fixed by reseating the drive. We did not swap those enclosures.
.