Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 6000 XCS code and CV

SOLVED
Go to solution
inex
Super Advisor

EVA 6000 XCS code and CV

Is command view 9.1 supported on the xcs 6110 code on EVA6000?

-inex
2 REPLIES
Uwe Zessin
Honored Contributor
Solution

Re: EVA 6000 XCS code and CV

The latest compatibility reference from this month says there is 'compatibility/support', but:
""HP recommends that you upgrade to XCS 6.2xx if you are using HP Command View EVA 8.0.1 or later.""
.
DogBytes
Valued Contributor

Re: EVA 6000 XCS code and CV

Actually the compatibility reference Uwe referenced makes an interesting read (for some), so I've attached it.

And by the way, CV EVA 9.2 is now available.