Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA Disk Drive firmware - dependency on VCS?

SOLVED
Go to solution
Ian Dennison_1
Honored Contributor

EVA Disk Drive firmware - dependency on VCS?

Have upgraded an EVA to VCS 3.110 and am applying the latest drive firmware to the disk drives. Have noticed that when I apply the newer drive firmware to drives in EVAs at VCS 3.028, then the "SSSU" commands for "ls disk" stop displaying any contents of the Disk Trays where the upgraded Disks are located.

I can still navigate to the disk tray within Command View EVA, so am not terribly worried. but am also upgraded to VCS 3.110 in 6 days time on the remaining EVAs.

Has this been encountered by anyone else before? Am worried the higher drive firmware may cause problems on the VCS upgrade.

Share and Enjoy! Ian
Building a dumber user
7 REPLIES
Víctor Cespón
Honored Contributor
Solution

Re: EVA Disk Drive firmware - dependency on VCS?

Hi, here you can see the recommended drive firmware for each VCS and XCS version:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=120&prodSeriesId=321347&prodTypeId=12169&objectID=c01114153

Basically, the lastest one in all the cases.
Regarding the SSSU issue, what Command View and SSSU versions are you using?
Ian Dennison_1
Honored Contributor

Re: EVA Disk Drive firmware - dependency on VCS?

SSSU = v4.1.12
Command View EVA = 5.1.

Thanks for the links. Ian
Building a dumber user
Uwe Zessin
Honored Contributor

Re: EVA Disk Drive firmware - dependency on VCS?

It is not a good idea to use non-matching versions of SSSU and CV-EVA.
I suggest you browse your management server for 'sssu.exe' to pick up a current version from the CV-EVA tree.
.
IBaltay
Honored Contributor

Re: EVA Disk Drive firmware - dependency on VCS?

Hi,
look at here in the Command view eva software compatibility reference:
http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01631841/c01631841.pdf
the pain is one part of the reality
Víctor Cespón
Honored Contributor

Re: EVA Disk Drive firmware - dependency on VCS?

Update that to Command View 6.0 at least. V4 and V5 are complety out of support.
Also, in my copy of EVA software compatibility reference from April 2007 says that Command View EVA 4.1.x (and SSSU 4.1.x) is not compatible with VCS 3.1xx.
Mark...
Honored Contributor

Re: EVA Disk Drive firmware - dependency on VCS?

Hi,
Agree with above - always match your SSSU to your CV version, as you can have a few "features" if you do not !!! -nothing bad that I have found it just dosn't work to well for some cmds [version mismatch], if at all...
Installing/Upgrading to CV V6.xxx will also [by def] install the correct version of SSSU for you.
This is standard for all CV installs from V6 onwards - saves hassle.
Mark...
if you have nothing useful to say, say nothing...
Ian Dennison_1
Honored Contributor

Re: EVA Disk Drive firmware - dependency on VCS?

Thanks all, am reverting firmware on affected drives to lower versions, and upgrading Command View / SSSU to 6.0.

Share and Enjoy! Ian
Building a dumber user