Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA4000 code upgrade to 6110

SOLVED
Go to solution
Olga_1
Regular Advisor

EVA4000 code upgrade to 6110

Hello,

We have Itanium HP-UX server B.11.23 U ia64 connected to EVA.
Is there any drivers need to be upgraded as pre-requisite to EVA4000 code upgrade to 6110? as well as software install such as Commandview EVA, ISEE and related patches/drives.

Thank you.
1 REPLY
Rob Leadbeater
Honored Contributor
Solution

Re: EVA4000 code upgrade to 6110

Hi,

Take a look at the release notes for HP-UX here:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01078021/c01078021.pdf

They detail the various prerequisites for HP-UX.

The compatibility matrix for Command View EVA etc. is here:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01080781/c01080781.pdf

You need to be running at least Command View EVA 6.0.2 to support XCS 6.110.

Hope this helps,

Regards,

Rob