Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA4100 fw upgrade

SOLVED
Go to solution
Nappy_1
Frequent Advisor

EVA4100 fw upgrade

We are running an EVA4100 with fw xcs v6.110
now v6.220 is available
is it recommended to upgrade?
1 REPLY
Víctor Cespón
Honored Contributor
Solution

Re: EVA4100 fw upgrade

XCS 6110 will be out of support on August 31th, so it's a good idea. XCS 6.220 has a lot of bug fixes and adds support for new OS versions like VMWare ESX 3.5.

Remember that HP Command View EVA 8.0.2 or newer is required with XCS 6.220.