Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA4400 both controller with alert

SOLVED
Go to solution
geraldo gassen
Occasional Advisor

EVA4400 both controller with alert

Hi,
My customer see the attention information in left size.
I check the CV right size, all it is good.
FW=09006000, direct connect.
Left size: Hw / Controller Enclosure / Controller 1 and 2 = "Attention"
Right size: "Controller Enclosure -> General folder - Op State = Good", Both controllers (1 and 2)-> "General folder - Op State and Cache = Good", "Host Ports FP1 - 2 -> Op and Connection = Good", "Device Ports -> Op state = Good"

I suppose it is a CV bug.
Kings regards,
Geraldo
4 REPLIES
IBaltay
Honored Contributor

Re: EVA4400 both controller with alert

Hi,
you could check the controller event log to see more details there?
the pain is one part of the reality
Víctor Cespón
Honored Contributor
Solution

Re: EVA4400 both controller with alert

System Options - Set time options, check top two options, the date on the EVA is October 2008.
Reboot the controllers, they are showing absurd information about capacity. There's an alert saying that the used capacity has exceeded the 90% of the licensed capacity, when there are no vdisks created.
Controller enclosure shows no reason for the alert too.
When the ports are in direct connect mode, there can be an alert on the controllers, there's a special build of Command View 8.02 that solves this, request it to HP.
Daniel_279
Advisor

Re: EVA4400 both controller with alert

XCS 090060000 code supports an EVA4400 (hsv300) which enables the ability to put CV on the MM (management module) which is CV 8.1 and required MM firmware 0001.1000 to enable this capability.

Or you should be using SMS with CV 8.0.2 here. My question is. Which are you using ?

And since you are in direct connect- Is this an iSCSI installation/environment with
MPX100B hardware ?

Or what are we direct connected to ?

Dan
geraldo gassen
Occasional Advisor

Re: EVA4400 both controller with alert

Thanks for your answaers,
I reboot the controllers, same attention.
CV 8.0.1, direct connect FP1s - Blade and FP2s - SMA.
Next steps upgrade CV to 8.0.2
Thks.