Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA4400 - enclosure inoperative

Junh Caro
Occasional Visitor

EVA4400 - enclosure inoperative

Hi All!

We bought an EVA400 Starter Kit (Controller Module, Disk Enclosure w/ 8x 146GB FC HDD, 4x8 SAN Switch,SFPs,FC Cables) for Demo puposes. We lent the disk enclosure to a partner for POC in one project. When the unit was returned, we tried connecting it again to our controller module and run Command View.

Command View is now telling us that the enclosure is inoperative and cannot be re-initialized. Moving the cursor over the enclosure's icon will pop a message saying that it is blocked because it is being managed by another agent.

We tried several things including: using matching domain names with the POC client, ip adds. We tried going thru the web-based management module but get the same error. What can we to correct the situation? Any suggestion will be much appreciated. Thanks to all!
2 REPLIES
manuj kumar
Frequent Advisor

Re: EVA4400 - enclosure inoperative

i am facing the same problem. please can anybody help in this.
Peter Mattei
Honored Contributor

Re: EVA4400 - enclosure inoperative

Do I understand that right:
You added an enclosure to a running EVA4400.
The new enclosure contains disks that with a disk group made by another controller, right?

If so I belive that the controller will not accept those disk.

Try the following:
1. Install the enclosure without any disks in.
2. Add the disks one after the other (wait 1 min in between).

Now you should be able to add the disks to an existing disk group

Cheers
Pete
I love storage