Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Eva 4400 not responding after Initialization

Kyriakos Kassis
Occasional Visitor

Eva 4400 not responding after Initialization

I'm trying to setup a new EVA 4400. Yesterday i run initialization from command view and after that i can't see Eva any more and command view stops responding. I have restarted the management server and command view is not running well. It cannot see the Eva, the message is that the scanning could not find any storage. Also from the in-controller management i saw that the EVA marked one of the controllers with ! . Is it possible the initialization takes so much time (i have 8 x 146GB disks and i chozen to use double security )???
Does anyone have any idea?
Thanks a lot,
Honored Contributor

Re: Eva 4400 not responding after Initialization

here is the
installation guide:

user guide:

web based operating panel guide:

san switch FABOS admin guide:

what is the EVA 4400 current:
a) controller firmware
b) CommandView EVA version
c) the SAN switch firmware version
the pain is one part of the reality
Steven Clementi
Honored Contributor

Re: Eva 4400 not responding after Initialization

Reboot he controllers from the WOCP. You should be able to manage the EVA after that.

Check the firmware. If you are not at 09004000, than my best suggestion is to upgrade to 09004000. I have a 4400 in my lab which was at 09001000 and was experiencing a similar problem. After the upgrade, it has been working just fine for 2 weeks now.

EVA Firmware:
" http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=T4256-63117a "

WOCP Firmware:
" http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3664763&prodNameId=3664764&swEnvOID=54&swLang=13&mode=2&taskId=135&swItem=co-65369-1 "

Command View:
" http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=471497&prodNameId=3664268&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=co-64828-1 "

Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
NPP3 (Nutanix Platform Professional)
Nguyen Anh Tien
Honored Contributor

Re: Eva 4400 not responding after Initialization

1, Check all FC cables, make sure they are connected
2, Login Commandview EVA-> choose discover command.
3, if above step doe not make you see EVA. Logon WOCP and restart both controller
HP is simple
Respected Contributor

Re: Eva 4400 not responding after Initialization

Also make sure that correct zoning on the fibre channel switches is in place and that supported components are being used (check your HBA type and driver version).

Kyriakos Kassis
Occasional Visitor

Re: Eva 4400 not responding after Initialization

Thank you all for your answers.
Indeed the problem was the OLD firmware. The build in firmware was 0900100 and as HP, also, told me it was TOOOOOO old. So i upgraded the firmware to 0900400 and also the build in manager's firmware and everything seems to be OK.

There is another problem.
I had install Command view to a server which was a workgroup server. It was working OK. I had to promote the f...g server to become active directory controller. After that i cannot login to command view any more. The problem is that the account for login was kept locally and now, no local account database exists (because of active directory). I have tried to uninstall command view, install it again but no luck. During installation when it asks for an account, it founds the old HPADMIN and doesn't give other options but only to give the password for this account.
I have uninstall the software, clean the registry, delete all relevant files and directories but no luck.
Does anyone know were it keeps the account information?
Right now, in order to manage my SAN, i have install the command view to another server, but the other, with the problem, is my SAN Management server and i have to fix it...