Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Failed hard drive not rebuilding

Occasional Visitor

Failed hard drive not rebuilding

Hi guys

After replacing a failed hard drive in a 4345 rack, array does not automatically rebuild itself, instead it gives the error attached. i have upgraded drivers and firmwar, and still no luck. please advise if anyone has seen this error
Valued Contributor

Re: Failed hard drive not rebuilding

Hi ,
You could probably remove the disk which is replaced for faulty drive and check the stautus of the array.

you can try refixing the cable.

you may need to check the errors from server end as well.

Some of the luns seems to be ok is it all accessible? I doubt whether the iformation is from cache for the raid controller

Which server is connected to. ?

Occasional Visitor

Re: Failed hard drive not rebuilding


Once remove the drive, the status of the array stays the same stills shows 'interim recovery mode' status 3.

These are the steps i have taken so far, replaced the entire 4345 rack with a new one, replaced smart array controller as well, updated drivers and firmware, and i still have the same error.

The server is a HP proliant ML 570, i have attached a screenshot of the ACU, as you can see from the shot, the new hard drive is online and available but it doesnt want to assign to array B