Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

HP AutoRAID 12H - Unable to restore LUN information

Occasional Visitor

HP AutoRAID 12H - Unable to restore LUN information

I've replaced a controller card in AutoRAID 12H (originally with 2 controllers) and after replacing,my LUN information is lost.Tried to recover LUN information from Array control panel "recover" option but it failed.tried with "arrayrecover" command from the host (which is connected to controller x),this also failed giving an error code 0x5c.can any one help me to get back my LUN information and data.
Everything is Possible with a right hope and attitude

Re: HP AutoRAID 12H - Unable to restore LUN information

Hi jai , you didnt tell me which controller you replaced andwhat is the reason for replcement.then try to undo the things whichever u did.there may be some firmware mismatch which could have caused this error code , i believe.then try to ioscan -fnC disk on the host and find whether the luns are identified and then use the arraydsp -a .if at all nothing helps u have to recreate ur luns and restore the data from the latest backup.
good luck
Vincent Farrugia
Honored Contributor

Re: HP AutoRAID 12H - Unable to restore LUN information


You shouldn't have lost your LUN information since you have dual controllers, and if you replace one controller, the LUN information would have remained in the other controller.

Make sure you installed your controller correctly. Make sure there were no bent pins before installing it.

If you have 2 controllers, you can replace the controller online, just remove your controller and install the new controller online. When "Ready" is shown, you can use your AutoRAID. Did this message appear after "Initialising" message?

If "Firmware Needed", you need to copy the firmware from the second controller to the new controller.

Tape Drives RULE!!!