Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

HP EVA8100 Loop Connection Lost

SOLVED
Go to solution
kamel_88
Occasional Advisor

HP EVA8100 Loop Connection Lost

Hi All,

There is an issue occuring lately on the HP EVA8100, as it's giving attention on 10 Disk Enclosures.

The EVA consists of 2 Racks of 17 Disk Enclosures. There is attention status appearing on some of the Disk Enclosures in the Hardware part as shown:

 

Disk Enclosure.PNG

 

All the disks, inside each of the enclosure giving attention, are stating One loop connection lost as shown in the picture: 

Operation state.PNG

 

I checked the hardware connectivity from the back, the loop switches & the IO modules (A & B) & all are giving fine & blinking green. The EVA controller HSV 210 is running firmware 6.25 which I think it's the latest & the disks are up- to-date as well with a faulty disk stating inacessable.

 

Can anybody assist?

9 REPLIES
giladzzz
Honored Contributor

Re: HP EVA8100 Loop Connection Lost

Hi

It seems you have on loop down on one of the 2 top loop switches it could be because of the disk that is inaccessible

that has the whole loop down try taking it out it's not working anyway

did this configuration work before ???

Regards

 

kamel_88
Occasional Advisor

Re: HP EVA8100 Loop Connection Lost

Hi giladzzz,

The configuration was working fine before.

Shouldn't the 2 down switches be responsible for Disk Enclosures 1->6 & 16 ->19. The EVA is almost full with disks.

Could it be because there is not too more space left?

giladzzz
Honored Contributor

Re: HP EVA8100 Loop Connection Lost

Hi

According to the picture you sent you have a hardware problem where one loop is down I enclose a EVA configuration document. Also you said one disk was marked inaccessible did you take it out ??

Regards

 

kamel_88
Occasional Advisor

Re: HP EVA8100 Loop Connection Lost

Hi

 

I couldn't take the risk of removing the inaccessable disk because the data is online.

Failed Disk.PNG

 

It looks that  the loop switch connection for the disk is good, even the disk has no prediction failure, but still some of the disks are giving attention.

 

Regards.

giladzzz
Honored Contributor

Re: HP EVA8100 Loop Connection Lost

Hi

According to what you sent the disk is failed.

If you have a service contract you must open a call with HP.

You have a problem with your EVA and you must fix it.

If you know which loop switch is not working you could disconnect it from power and reconnect.

But if your not sure you need a qualified service engineer.

Regards

 

kamel_88
Occasional Advisor

Re: HP EVA8100 Loop Connection Lost

Hi

Disk Placement.PNG

 

According to the information found on the EVA Disk Placement document u gave, it shows that the last 3 disk bays of enclosures 16, 17, 19 & 20 should be empty.

In my case, most of these bays are not empty & the disk have been grouped in Disk Groups & were presented as luns.

It looks difficult to ungroup these disks & remove since data has been allocated.

I could disconnect a loop switch from power & put it back, but the the disks giving attention show the loop A & B as Good.

It's becoming confusing.

 

Regards,

giladzzz
Honored Contributor

Re: HP EVA8100 Loop Connection Lost

Hi

If you have empty disk slots you can ungroup a disk move it to a new location and then group it back.

You have not said why you are not calling HP support because you have a problem that needs taking care of.

If you want help with configuration I am enclosing a file follow the instructions inside and send the output maybe I can help.

Regards

 

kamel_88
Occasional Advisor
Solution

Re: HP EVA8100 Loop Connection Lost

Thank you giladzzz for your efforts. The 2nd rack contains 5 disk enclosures numbered 16 -> 20.

According to the disk placement recommendation, i swapped the disk enclosure cables for the enclosure identifiers leading to15 -> 19 disk enclosures as shown:

 

disk enclosures.PNG

 

After that, I added an additional disk to the EVA & the loop connection problem was resolved.

There are still 2 failed disks that need replacement. The EVA will do some leveling on the Disk Groups which could take some time. After that, we'll try to reduce the allocated luns to give free space to the disks because the EVA is getting full & the traffic is high.

 

Thanks again for your support.

Cheers.

 

IKA_KARCHAVA
Occasional Visitor

Re: HP EVA8100 Loop Connection Lost

 Hi, check the HSV 210 controller battary state from console (it maybe faulty), it is working now in ,,safe mode" and not looping.