Occasional Contributor


Had to replace Hard drive today on MSA 2012sa and noticed i cannot get into the Web UI anymore on this unit. I am about to retire this unit in another week or two, but wanted to see the rebuild on the array after the drive was replaced. It's always had the same IP for management. Anyway did a scan on the subnet for the UI and the IP it had is not showing as this device or any device. it shows the IP as available on the network. I tried also connecting serially with the special cable provided with this unit and a lapotp using hyperterm, putty,  and it doesn't connect or respond  serially either on com1 at 115200 8-N-1. I wanted to get in to see or show  configuration to see what happened to that IP. How else can I get in to manage this MSA?. Ethernet cable for Management on controller is flashing and has link light. I even tried new cable and that didn't make a difference. Still can' t ping device on its management IP.  I am stumped at this point in how to manage this device. Why woudl I lose that IP that has been installed since this unit was installed 6 -7 years ago? Weird behavior. Anyone have suggestions. Thanks.

Acclaimed Contributor

Re: HP MSA2012SA

You can still access the data?




Each controller unit has a storage controller and a management controller. Sounds like both management controllers don't answer. I assume you tried both controllers with the appropriate IP and each serial port, right?


Last chance would be to pull one of the controllers, keep the serial line connected and push it back. Then you should see the controller booting on your serial terminal.

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!