Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

How to add new blade server to EVA system through fiber switch

SOLVED
Go to solution

How to add new blade server to EVA system through fiber switch

We have a new BL45 G2 server in which we need to add it to fiber switch in order to connect it to EVA storage.
First, will the switch get the wwn of the server automatically? if yes : what will be the problem if it didn't take?

Second, If No then how to add?

6 REPLIES
Uwe Zessin
Honored Contributor

Re: How to add new blade server to EVA system through fiber switch

1). Yes, the WWN will be communicated as part of the fabric login. There can be a number of problems if it does not work. Most likely, one must swap the fibers or there could be a (fixed) speed mismatch.

2). You need to fix the problem. You cannot manually 'add' the WWN into the switch's nameserver.


By the way: the EVA will also learn the server's WWN(s) from the switch. While you can enter the WWN manually, I recommend that you don't do it. Let the EVA learn and then you know that the end-to-end connectivity works.
.
otto warlich
Regular Advisor

Re: How to add new blade server to EVA system through fiber switch

Hello Ali,

did you use zoning on your switch. If you did than you have to zone the switch first before the Server will see the EVA.

With regards,

Otto

Re: How to add new blade server to EVA system through fiber switch

Before the Zoning part, I connect the server to the SW, but the problem is I can't see the server WWN in the SW administration so that I will do the zoning part.

The status is changing from NO-Sync to IN-Sync alternatively.

How to start the troubleshooting? from the server or the SW.
Rob Leadbeater
Honored Contributor

Re: How to add new blade server to EVA system through fiber switch

Hi,

> The status is changing from NO-Sync to IN-
> Sync alternatively.

I take it there's no operating system on the blade at this point... This can happen because the drivers for the HBA haven't been started up.

Try getting in to the setup for the HBA and Enabling the BIOS, this usually works.

If that fails, then you may well have a cabling or speed issue as mentioned by Uwe.

Cheers,

Rob

Re: How to add new blade server to EVA system through fiber switch

I have Red Hat Linux AS4 on the BL45p G2, How can I troubleshoot from the OS or the BIOS?
Rob Leadbeater
Honored Contributor
Solution

Re: How to add new blade server to EVA system through fiber switch

Hi,

From the OS, try looking at the output of dmesg, to see if there are any references to the fibre cards or OS.

What fibre mezzanine cards are installed in the blade ?

Cheers,
Rob