HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

MDS600 I/O module

 
4amdil
Visitor

MDS600 I/O module

Hi All,

 

I'm having a problem with my MDS600 I/O module. Currently I have 4 of them and one is broken.

Due to a long delivery time of a new one, I installed a refurbished with the same part number.

Unfortunately, it is visible by a SAS switch as SSA 70.

Would it be possible that the same part no. is designated to different smart array and doesn't work with mds600?

Does firmware upgrade could sort out the issue?

My current fw on the mds600 is 2.66 and new (ssa70) I/O module fw is 2.68.

 

Regards,

Slawek

2 REPLIES
hgiessen
Occasional Visitor

Re: MDS600 I/O module

Hi Slawek,

 

I found your article about the MDS 600 and I/O module. We encounter a problem with one I/O module which is stated as faulty. This is the third I/O module broken from the same position within the mds600.

 

I'm sorry that I haven't an answer for you, but as we have 3 I/O modules with the same firmware and the 4th (replaced one) with a newer firmware, I wonder if you had an outcome of your answer, or how you managed the solution.

 

Thanks,

 

Hans

 

 

 

 

4amdil
Visitor

Re: MDS600 I/O module

Hi Hans,

we had to buy another i/o module, just watch out is it a ssa70 or mds600 - they have the same part no. but different SAS port description. 

 

Slawek