Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

MSA 1500cs Configuration w/multiple servers/OS

Occasional Advisor

MSA 1500cs Configuration w/multiple servers/OS

We have an MSA1500cs with two MSA20 enclosures (6TB of disks). The MSA1500 is directly attached to a CISCO fiber switch 9120.
I have a management server, Windows 2003 SP2, with ACU loaded and the HBAnyware application. The management server is directly connected to the fiber switch. The HBA on the management server is L11000 which is an approved HP HBA.

I've configured the disks using the MSA CLI without any issues. My management server sees the disks/arrays.

I have another server, ESX 3.5 that I've connected to the fiber switch, again with an approved HBA card. However, when I run the ESX management application, I can see my HBA, but I can not discover the MSA array.

In the MSA1500, I've manually added the connection and enabled the SSP, by assigning the units that the ESX will use. However, when I do a "show connections", I noticed that the management server shows "ONLINE", but the ESX is "OFFLINE". Oh, and I manually added the "linux" profile to the ESX connection.

What am I missing???? Should I install the Linux version of ACU on the ESX server? I think I saw someone mentioning this on the forum that you have to install ACU on each server that will be accessing the MSA - but I could be wrong.

Thank you in advance for your assistance.

Steven Clementi
Honored Contributor

Re: MSA 1500cs Configuration w/multiple servers/OS


You do not need the ACU on each server.

Confirm that there is not a vmware profile first on the MSA. I have not worked on an MSA in a while now so I am not sure if there is one or not.

Also, what firmware version are you running on the MSA?

Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
NPP3 (Nutanix Platform Professional)
Judy Wick
Occasional Contributor

Re: MSA 1500cs Configuration w/multiple servers/OS

Hi Steve,
No, there isn't a VMWARE profile on the MSA.
The MSA firmware is 7.0.