Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1000 CLI not allowing input of commands

 
SOLVED
Go to solution
Highlighted
Guy Beukes
Advisor

MSA1000 CLI not allowing input of commands

Were having a few problems with a MSA1000. Its been taken out of a previous configuration and we need to set it up for a new configuration. Unfortunately the CLI is only showing us information, not allowing us to input anything. Ive been reading alot of the forums and there has been talk that the MSA1000 might need to have the CLI installed before it becomes available for bi directional communication. Is this the case? and if so, How do I set it up as the ACU will only run on a windows 2003/2000 box and Im running XP?
16 REPLIES 16
Rob Leadbeater
Honored Contributor

Re: MSA1000 CLI not allowing input of commands

Hi,

I've seen this once when the PC talking to the MSA had a duff serial port.

Try connecting it to another machine and see if it works there...

Hope this helps,

Regards,

Rob
Guy Beukes
Advisor

Re: MSA1000 CLI not allowing input of commands

Thanks Rob, Tried a couple of laptops already, im connecting a windows 2003 server to see if that makes any difference.
Rob Leadbeater
Honored Contributor

Re: MSA1000 CLI not allowing input of commands

Probably won't help, but I take it you've got the correct serial port settings....

Baud: 19200
Data bits: 8
Parity : None
Stop bits: 1
Flow control: None

You might also want to check that the serial cable isn't damaged... Maybe the transmit pin isn't connected correctly...

Cheers,

Rob
John Kufrovich
Honored Contributor

Re: MSA1000 CLI not allowing input of commands

I would also check the terminal speed. It is common for individuals to change the speed to 57600.
Guy Beukes
Advisor

Re: MSA1000 CLI not allowing input of commands

I cannot comment on the cable, its new and direct from HP, confirmed the model number of the cable as well. Not too sure how I would check the cable, physically it looks fine.

I can also confirm that I am using the settings obtained out of the CLI user guide.

Had no luck loading the ACU and CLI software onto a windows 2003 machine. I dont think it can connect over com port.
Rob Leadbeater
Honored Contributor

Re: MSA1000 CLI not allowing input of commands

The ACU software talks to the MSA via fibre rather than serial...

Cheers,

Rob
Guy Beukes
Advisor

Re: MSA1000 CLI not allowing input of commands

Thanks for that.

Im attaching the log files showing the startup procedure for the MSA1000, hopefully you chaps can spot something.
John Kufrovich
Honored Contributor

Re: MSA1000 CLI not allowing input of commands

Wow, 1.16 FW
That FW version was cli output only.


jk

Guy Beukes
Advisor

Re: MSA1000 CLI not allowing input of commands

So then I guess we should be upgrading the firmware. Damn, anybody know how to do that without cli?