HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

MSA1000 firmware update on HPUX

Donald Scott Nelson
Occasional Advisor

MSA1000 firmware update on HPUX


I am trying to load firmware on the MSA1000 from HPUX. I have the MSA1000 controller plugged into a A6795 2gig pci card. I have tried two different systems with two different operating systems 11.11/11.23 both HPUX, the systems I have tried this on are the rx2600 and an IA superdome (ORCA) I forget the rxxxxx name. I get the same results on both. The problem is that ioscan is not seeing the msa1000 controller and the LUN I created through the cli is not seen either. I have tried replacing about everything. Is there any gotchas or tricks to loading this firmware through HPUX and or seeing the MSA1000 in ioscan on HPUX? So I am kind of stuck on trying to load the firmware until I can get HPUX to recognize the MSA1000. Does anyone have any ideas on the problem I am having? Any and all help will be greatly appreciated.

Zygmunt Krawczyk
Honored Contributor

Re: MSA1000 firmware update on HPUX

Hi Scott,

downloading HP-UX firmware directly from HP-UX machine is only possible, if you have switched fabric FC connection to the msa1000 (via internal SAN Switch 2/8 module or via external FC switch). If you have msa1000 with standarc one port FC I/O module connecter directly to A6795A card, the only way to download new firmware is the way of temporary use Windows or Linux machine.

More info:

Occasional Advisor

Re: MSA1000 firmware update on HPUX


An option, through serial cable and with Zmodem transfer with hyperterminal from Windows OS, you can update the Firmware on MSA1000.