Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1000 working in Multi-OS Environment

Mikikiki
Frequent Advisor

MSA1000 working in Multi-OS Environment

Hi All,
I am interested about MSA1000 working in multi-OS environment.
I red somewhere that with firmware upgrade this feature is possible with msa1000.
I need it to work with hp-ux and win2k3.
Please confirm if it is possible and if so please tell me which firmware upgrade is needed.
Br,
1 REPLY
IBaltay
Honored Contributor

Re: MSA1000 working in Multi-OS Environment

Hi,
for both platforms, the following active/passive firmwares are valid:
minimum firmware is 4.48
recommended fimrwae is 5.20
NOTE - the controller cannot be downgraded to the 4.48 after the 5.20 upgrade.
Recommendation - full backup is a MUST before the upgrade
the pain is one part of the reality