Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

MSA1500 : Fibre Bay Empty

SOLVED
Go to solution
Jansen_8
Regular Advisor

MSA1500 : Fibre Bay Empty

Hi All,

 

I'm trying to configure a MSA1500. All went well except the fibre connection to the switch.

 

The Display of the MS1500 reads:

       PG00 Reports                            (could also be PF Reports)

       Fibre Bay Empty

 

On the fibre-unit the two leds just above the fibre-cable flicker on/off. The colour is amber.

 

The optical-switch indicates that the is no "light" on the line.

 

I already replaced the whole optical unit of the MSA1500 with a spare one, but the results were the same.

 

What dis I miss??

 

                 Regards

                             Jouk

3 REPLIES
Jansen_8
Regular Advisor
Solution

Re: MSA1500 : Fibre Bay Empty

Just realised what I did not try : Swapping the controller to the other slot solved the problem.

 

I wonder how this machine functioned with his former owner.....

 

       Jouk

Torsten.
Acclaimed Contributor

Re: MSA1500 : Fibre Bay Empty

Do you have a single controller (in front) only?

Is this now in the left or right slot?

Do you have 2 FC connectors at the rear?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jansen_8
Regular Advisor

Re: MSA1500 : Fibre Bay Empty

one controller in the right slot. (in the left slot gave the problem.

Only one fiiber connection for output.

 

    Jouk