Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

MSA1510i Authentication problems

Occasional Contributor

MSA1510i Authentication problems

Afternoon all.

I have a MSA1510i controller with 2x 1.6 Tb Arrays attached. What I am trying to do is connect a Windows 2003 enterprise server using the free MS iSCSI software.

However the problem I have is no matter what settings I use for CHAP under the SMU it refuses to connect. I have tried turning off all the CHAP settings I can fine, I have tried wiping the settings and re-doing BOTH via the SMU and the CLI.

No matter what I try the iSCSI software throws up a "Authentication Failure".

How can I fix this? I do not require CHAP at all, wide open is fine.

I have had a dig though the manuals and on the web as well with no luck.

Can anyone shed some light?

Also does anyone have a good step by step guide for connecting a Windows server to a MSA1510i?

Occasional Contributor

Re: MSA1510i Authentication problems

Sorry wrong forum.
Allan D'Souza
Regular Advisor

Re: MSA1510i Authentication problems

It sounds like you have some CHAP option still enabled. Check the Canonical "iScsi" target keys and your own user defined target login keys. The Authentication settings should be set to "None" if you do not want authentication.

The "Concepts and Deployment" guide on your documentation CD should give you a good overview of connecting Windows Server 2003 to a MSA1510i.