Disk Enclosures

MSA2012i - LUN Presentation Issue

Occasional Visitor

MSA2012i - LUN Presentation Issue



I have an MSI2012i array, which had a LUN that was presented to a Windows 2008 Server via the built-in Windows iSCSI Initiator. This was working perfectly, and had a heap of data that is going to be very difficult to replace.


For some reason that I have not yet been able to determine, I am now unable to get any Windows machine to connect to the LUN. I've checked the config on the MSA, and it all looks fine. The Windows machine can connect to the array, but when I press "autoconfigure" for it to find the disk, nothing happens. I've checked that it is presented / mapped correctly, and have even given "All Other Hosts" RW access to it, but no luck. As a result, I can't get any access to the data contained therein.


If I create a new LUN and present it to any server, I have no problems.


I've tried to get this working via the original server, but have also tried from a number of other systems to no avail.


Any suggestions on how I can resolve this issue, or where I might be able to dig up some logs to explain what's going on would be much appreciated.


Thanks in advance.


-Andrew Bird