Disk Enclosures

MSA60+dualdomain+P800=Error 1777

Andras Ordogh
Valued Contributor

MSA60+dualdomain+P800=Error 1777


I installed an MSA60 with dual domain and a ML370G5 with P800.
The config:
MSA60 Controller A / port 0 (left controller, left port) - P800 port 0 (upper port)
MSA60 Controller B / port 0 (right controller, left port) - P800 port 1 (lower port)

I got the following error message after p800 initialized:
1777-Slot 6 Drive Array - Storage Encolser Problem detected
Port 1E: Box 1: Link Errors Detected by Expander

After boot smartstart, I created array/logical drive, I chechked ADU, there was no problem.
But the next restart I got the same error message.

I haven't got time to debug, because I have to start server. Today evening I have some time, try to find out what is the problem.
I'll check cable first of all.

Anybody has same error? Any idea what is it?
What is Port 1E? First controller expander?
I will try to connect only one cable simultaneously, and check that P800 find the logical drive?
Is it possible, that I have a cable problem, so I got an error message, but I can see the storage via the "wrong" cable (if I use only one cable, of course)


Zygmunt Krawczyk
Honored Contributor

Re: MSA60+dualdomain+P800=Error 1777

You need to install latest firmware:

MSA60 firmware v2.28 and P800 firmware v7.22
Andras Ordogh
Valued Contributor

Re: MSA60+dualdomain+P800=Error 1777

hello Zygmunt,

thanks for reply, i forget to write all fw is up to date...

but now i can answer my question.

after i changed cables, MSA controllers, P800 card still got the error message.

then i turned off the MSA, and take out / put in every HDD... and the error message gone!

so what happend? one of the hdd-s failed. or not failed, cause there was no hdd error message (as i wrote, i checked ADU before the error gone, and there was no error) and I can put ALL HDD to raid array, I saw all HDD in ACU.

So maybe only one of the dual port failed on a hdd. It is strange, if a second port failed, and no error message in ADU, but error message in ORCA...

but now everything for fine!

Andras Ordogh
Valued Contributor

Re: MSA60+dualdomain+P800=Error 1777