Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Ml370 on Slot 6

Ayman Altounji
Valued Contributor

Ml370 on Slot 6

I have the 5302/64 Array Controller it is to be installed in Slot 6
I ran Smart Start 4.90A and the System Config runs fine
and the Array Utility too except at boot up after it is done I don't get
the display "Smart Array Controller 5300......"and the system doesn't see the drives so it can't continue creating the system partition
When i put it in Slot 5 it works great and i get the display and everything.The system was already replaced once we thought slot 6 was bad.The card works,I replaced the SCSI cable and the system is fine but i don't know if it is a slot 6 thing?It needs to be installed in Slot 6 according to CTO
3 REPLIES
Ayman Altounji
Valued Contributor

Re: Ml370 on Slot 6

There are no related problems documented in our database . Please call the Customer Support Center @800.652.6672 .
Ayman Altounji
Valued Contributor

Re: Ml370 on Slot 6

I'm having the same problem with a 5300 controller in all of the slots. If I install the NIC in slot 1 or 2 (other bus) the problem is solved.
Ayman Altounji
Valued Contributor

Re: Ml370 on Slot 6

I had the same problem using Smart start 4.90B. If no logical drives exist you will see the 5300 controller. Create the logical drive by pressing f8 just after initialisation of controller. A Option om Configuration Version 1.48 appears. First select the 5300 to be the boot controller, then create your logical partitions. pg I have six 18.2gbs 2 I raid 1 and 4 I raid 5. Save the configuration. Rebut the system. The 5300 controller display appears and initializes the drives.
I tried to install NT4 but, then had to stop because the controller could only see 1GB out of the 17GB logical drive, I wanted a 4gb partition. Scrapped the system and started again.
To alleviate this, placed a do boot disk and created a 2gb primary do partition and formatted this partition, rebooted.
Started installing Nt4 from boot disks and cd. The bios from the 5300 controller appears and asks to choose which operating system you are installing. eg Windows then choose NT4 or 2000.
You will reach the scan devices screen, it will detect the usual IDE, then install 4.94B 5300 controller driver.
Proceed until you arrive at the partition creation part of the install. You see a 2gb dos partition and a 2 gb unallocated partition. Delete the dos partition and create a 4gb NTFS partition. Continue the installation. Remove both floppy and cd.
After rebooting the system asks which system you are using. Eg Windows, then NT4 or 2000 reboots twice.
After reboot you see the normal nt loading process.