Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

mujzeptu
Super Advisor

NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

I have two ML370 G4's running windows2003 in a cluster, and have a silkworm 3800 switch that has a VA7400 array it uses, and also utilizes a Storageworks Ultrium 6/60 library...

With the given information, what are the BEST fibre cards to order to support all given hardware?? Currently having issues with the FC2214 seeing the va7400... Am ordering ASAP so I appreciate your replies in advance!

-Adam
10 REPLIES
Marco Hogeveen_1
Trusted Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Adam,

The FCA2404 and FCA2408 (Emulex based HBA's) are fully supported in this environment. They are widely used and very stable.
Use this driver/BIOS/Firmware combination for connecting it to a VA:
5-4.82a16 / 1.01a2 / 1.63a1

Marco
Luk Vandenbussche
Honored Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Hi,

Your problem is probably that the VA7400 doesn't support W2K3. It support W2K as most recent release.

Here you find the release notes from a VA7410
I don't find the VA7400 version

http://www.hp.com/products1/storage/products/disk_arrays/midrange/va7410/infolibrary/5982-3363EN.pdf

We have a W2K cluster running on a VA7400 with HBA partno D8602B (OLD hp partno)
Vincent Fleming
Honored Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Unfortunately, Luk's information is out of date.

Win2003 is supported with the VA7400.

If you want to try and keep your HBAs, make sure you update the driver BIOS to versions 9.0.0.13 and 1.34, respectively. They ARE supported.

Use SecurePath 4.0C SP1; AutoPath doesn't support the FCA-2214 HBA.

The Brocade switch should be FW 4.2.2a (if I've translated the model correctly in HP P/N's.... 3.1.3a if I haven't)

Note that the VA7400 does NOT support Dynamic Disks in Windows 2003. You must use Basic Disks.

You should be using VA7400 firmware HP19.

I would also suggest updating the Command View to 1.7.

So, you have some version checking to do. Once you've got everything up to date, let us know how it works.

Cheers and good luck!

Vince

No matter where you go, there you are.
mujzeptu
Super Advisor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Thank you for the information, I will definately do some checking of firmware versions, however I believe *most* to be up-to-date, but not all..

I guess a lot of this questions stems from the fact that we will be using a linux cluster soon and I was going to use the fca2214's in the linux cluster, and was figuring I mine as well order the "best" cards I can for replacement..

So another set of 2214's would work just as good? or being in a situation to order anyway, recommendations?

Vincent Fleming
Honored Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

For the FCA 2214:

Red Hat Linux, use Driver 7.01.01, BIOS 1.45 (apparently loaded by the driver)


SUSE Linux ES9, use Driver 8.00.00, BIOS 1.45 (again, apparently loaded by the driver).

If you're using another version... just post here, and I'll post the supported versions.

Good luck,

Vince
No matter where you go, there you are.
mujzeptu
Super Advisor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Ok, so for my win2k3 cluster....


DO fc2214's for it, or order something different? (have to order by EOB...


Vincent Fleming
Honored Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Adam,

I wish I could give you some real direction here, but I haven't tried that exact configuration (FCA2214, Win2003, VA7400)personally, so I can't tell you how well it works (ie: if there are any broken features or whatever).

HOWEVER, it is on the supported list, which means that someone here at HP has tested it, and it works to our satisfaction. You shouldn't have any problems, if all the FW levels and drivers and such are as I specified - those came from our support documents.

There are a lot of details to consider when picking out HBAs. For example, if you want to boot from the VA7400, not all the supported HBAs support that. Without knowing a lot more about your environment, it would be difficult to make a recommendation beyond what I have.

Good luck,

Vince
No matter where you go, there you are.
Derek_31
Valued Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

mujzeptu
Super Advisor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Thank you everyone for the replies.

On the va7400 it does not show windows 2003 under OS's, and is currently showing unknown OS, is it better to have it as Windows 2000?

Marco Hogeveen_1
Trusted Contributor

Re: NEED RESPONSE ASAP ON HBA'S TO ORDER!!!

Adam,

Yes, for windows 2003 you should select host port behaviour win2000. If you have multiple OSsen on your VA (like Linux) you should create a host port behaviour table. In this table you can Enter which WWN belongs to which OS type.

Please have a look at the commandvies SDM user manual at http://h20000.www2.hp.com/bizsupport/CoreRedirect.jsp?targetPage=http%3A%2F%2Fh200005.www2.hp.com%2Fbc%2Fdocs%2Fsupport%2FSupportManual%2Fc00300018%2Fc00300018.pdf and search for the armhost command for an explanantion about host port behaviour.

Marco