Showing results for 
Search instead for 
Did you mean: 

New bridges

Bruno Cunha
Frequent Advisor

New bridges


in a HP 9000/800 box running HP-UX 11.00 I had a Brocade FC card with three bridges connected (3300 model) working fine, recently the bridges wore switched by 3200 models and I'm getting this when I do a ioscan:

fc 0 1/10/0/0 td CLAIMED INTERFACE HP Tachyon TL/TS Fibre Channel Mass Storage Adapter
fcp 0 1/10/0/0.1 fcp CLAIMED INTERFACE FCP Domain
ext_bus 8 1/10/0/ fcpdev NO_HW INTERFACE FCP Device Interface
target 17 1/10/0/ tgt NO_HW DEVICE
ext_bus 9 1/10/0/ fcpdev NO_HW INTERFACE FCP Device Interface
target 18 1/10/0/ tgt NO_HW DEVICE
ext_bus 10 1/10/0/ fcpdev NO_HW INTERFACE FCP Device Interface
target 19 1/10/0/ tgt NO_HW DEVICE

What can I do to get CLAIMED instead of NO_HW ?


Bruno Cunha
Do it today, don't leave for tomorrow
Michael Tully
Honored Contributor

Re: New bridges


When the bridges were changed did the
configurations of the bridges changed
to that of the previous ones. The NO_HW
will appear and sometimes on different
paths if the configuraitons are not the
same, i.e I am quite sure that if you
check that the bridges most likely have
arbitrated loop and should be set for
fabric. I have had this problem with a
A4688A and this fixed it.

You will need to run ioscan -fn several
times in order to get it working, as well
as rebooting your switch. You may even
need to boot your server.

Anyone for a Mutiny ?
Michael Tully
Honored Contributor

Re: New bridges

Hi again Bruno,

I found this little snippet in my e-mail just now about a similar problem.


SAN troubleshooting: Port/device mismatch
Rick Cook

SAN devices come in two main flavors, and mixing them up is one of
the most common causes of problems with a SAN. It can be especially
difficult to troubleshoot because the first line of diagnostics, the
port lights on the switch, won't show the problem.

Devices such as HBAs can be either switch fabric (FC-SW) or
arbitrated loop (FC-AL). The problem comes when the device thinks it
is one and the port on the switch thinks it is the other. While
fabric devices can communicate with loop devices, it often doesn't
work the other way around. This is particularly frustrating because
the port light for the port the device is attached to will turn
green, indicating a successful connection, when in fact the device
and the port aren't communicating.

To check for this kind of mismatch, log into the switch and see if
the port is set for FC-AL or FC-SW. Once you figure out what is going
on, the fix is a matter of resetting the port and rebooting the

A brief description of troubleshooting SANs can be found at the
VALUEVAD web site at:
Anyone for a Mutiny ?
Bruno Cunha
Frequent Advisor

Re: New bridges

Hi Michael, tonight I did a reboot of the server and it worked, I couldn't get it working without the reboot.
The unix servers are getting close of windows in matter of reboots to get things going !

Thanks for your help

Do it today, don't leave for tomorrow