Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

No configuration for array accelerator board

Ayman Altounji
Valued Contributor

No configuration for array accelerator board

I'm getting the following error on boot up on a 431 that is install in a DL580:

"The driver detected a controller error on \Device\ScsiPort1. "

This is reported by cpq32fs2. About 5 and a half minutes later cpq32fs2 reports the following:

"The device, \Device\ScsiPort1, did not respond within the timeout period. "

Suspecting a problem with the array I run the ADU and get the following error:


No configuration for array accelerator board"

This lead me to believe that I needed to resave the configuration, so I opened the ACU and made a change to the config and saved it. I then reran the ADU and got the same error message. I then reinstalle the drivers from the latest SSD (2.20a). No help there. I then replaced the 431 and put the latest firmware on both the array controller and the server. No help there either. Updated the drivers again and I'm still getting all the same errors. I don't know where to go from here. Please help!!!