Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Original Smart array controller & non-compaq server

Ayman Altounji
Valued Contributor

Original Smart array controller & non-compaq server

I'm trying to install a smart array controller (the original EISA one ;))
In an Intel Xpress server, non-compaq.

I 've had it working fine in my Prosignia. But that one has a P60 proccie and just 32 MB RAM, so upgrade was required.

The EISA config on the Intel server recognises it fine. When asked for the overlay file (CPQ4020.ovl) it starts to load the file and stops!
Message; "The file (ovl) is to large, the board will not be added"

I 've done the following;
- Space on floppy -> Tried to run the EISA config from harddisk in order to load the ovl from there.

- Created floppy with more than 600 kb low memory free.

- Tried to install the board and boot the system without adding it in the EISA config.
But the system won 't boot because of unconfigured EISA boards. The primary scsi controller (onboard) isn 't loaded, so no HDD 's available.

- Upgraded the controller ROM to the latest version.

- Looked for a newer Intel EISA config program. Intel doesn 't support the Xpress server anymore. So no upgrades available, alas.

- Looked for anything of help on entire Intel and Compaq site, but nothing so far.

What I still can try; install IDE HDD, install NT and try to config the EISA boards in NT.
Will that work or also be a nogo?

Can anyone please help me out here?? Please??

Thanx
1 REPLY
Ayman Altounji
Valued Contributor

Re: Original Smart array controller & non-compaq server

I have exactly the same problem with this card in my Digital Prioris HX 5133DP. I have tried all the same "tricks" and more, installing NT4 on to another HD and then trying all the utilities I could find, but still had no joy.

I can configure the SMART Array in both my Comapaq EISA PCs but not in the Digital. Is there any way of obtaining an .ovl file that will run on a non-Compaq PC?

I also have a Dell DSA EISA Array card, which works fine, but only has 1.5M cache rather than the 4M of the SMART.