Disk Enclosures

P2000 MSA Performance Tool - cannot exit

Dave Minto
Occasional Contributor

P2000 MSA Performance Tool - cannot exit



I've installed the P2000 MSA Performance Tool and got it to discover my P2000 but I can't find a way to exit the tool. If I click the "x" in the top right corner then I get the message "Discovery is in progress. This can take up to 2 minutes". I've left the system for 10 minutes but I still get the same message.


Looking at the tool log it appears to be running a discovery search every 20 seconds or so as I get this entry repeated "One of the discovery search has finished".


The only way I've found to exit the program is to use Task Manager to end the task.


Any ideas?





Honored Contributor

Re: P2000 MSA Performance Tool - cannot exit

Have you tried to change the discovery scope in the tool settings so that it can complete more quickly? Do you have a broad subnet with many IP addresses or a firewall active on the system running the tool? In case of UAC enabled, have you run the tool as Administrator?