Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

P410 on a DC7800 workstation

Occasional Visitor

P410 on a DC7800 workstation

I'm not sure if this is the correct place to post because I am using a workstation, but figured I might have better luck posting here.

I have an HP P410 Controller that I am trying to get working on a dc7800 workstation. It tries to run through the controller's POST for a minute then I get the following error:

"Error 1783-Slot 1 drive array controller failure

Controller self-test failure"

I have tried doing the following:

- Removed memory module and cables going to hard drives.
- Updated the BIOS on the workstation.
- Updated the firmware on the P410
- Plugged the P410 in to another computer (the same one that I updated firmware on) and it ran through POST without any problems.

Still no luck after doing the above items. Anyone have an idea if there might be an incompatibility between the P410 and dc7800 workstations? Or maybe something else I can try to assist in troubleshooting?

Johan Guldmyr
Honored Contributor

Re: P410 on a DC7800 workstation

Quite likely that it's not compatible :)

Do you have several PCI-slots on the DC7800? Maybe it's that slot that's not OK?
Are the ports "x8 PCI-Express I/O connector"?