Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with upgrade from RMLibrary 01.07.02 to 01.08.04 version.

Stefan Kuzma
Occasional Advisor

Problem with upgrade from RMLibrary 01.07.02 to 01.08.04 version.

HP-UX 11.11 , Omniback 4.1
There are split mirror backups and they run OK with RML 1.07.02.
When RML 1.07 was replaced by RML 1.08 the backups did not work.

Some lines from debug log:
06/15/04 16:20:04  SSEA.24331.0 ["integ/smb/sse/sseapi.c /main/r41/r41_fix/23":2 776] A.04.10 bSSPUX410_063 [SseReportLdevToRdskMap] Invalid parameter(s) iDevCount = 0, pRdsk = 00000000, p SseDevices = 00000000

06/15/04 16:20:04  SSEA.24331.0 ["integ/smb/sse/smbmsgbckp.c /main/r41/6":164] A .04.10 bSSPUX410_063 [MsgFunResolve] SmbGenR2Resolve failed!

06/15/04 16:20:04  SSEA.24331.0 ["integ/smb/sse/smbmsgbckp.c /main/r41/6":290] A .04.10 bSSPUX410_063 [MsgFunSync] ParseR1Msg failed!

Then the RML 1.07 was reinstalled and everything was OK.

What is the right way to upgrade RML ?

Is it necessary to upgrade RMXP=HORCM together with RMLibrary ?
Is there any restriction in RMXP and RML versions ?

I have another question :

May I centalize split mirror backups from raid manager point of view?
I mean 1x backup server and 2 host + 3 nodes cluster.

On each host must be installed RMXP and RML or each host have to has RML,but only backup server has RML + RMXP ?

Best Regards
Ste