HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Raid Recovery

 
Asim_8
Contributor

Raid Recovery

--------------------------------------------------------------------------------
Hi,
We have SW4314(146x10 GB Hard disks) installed with ML370G3 via smart array 642 and OS was windows 2003 server.Hardware base RAID 5 was configured.recently we had one hard drive failure in this storage and RAID was in interim recovery mode.we replaced the faulty drive with the new one but the hard drive LED remained in RED status.2 72 GB hard drives were also connected with this 642 internal port and were in RAID1 configuration.we had to reinstall OS and now windows 2000 advance server with service pack4 is installed on the local storage RAID1 disk.Now after installing the new OS we are unable to retrieve the old data that was residing on the storage works 4314.The hardware based RAID configuration is intact if we check via RAID configuration utility at POST level.But this hardware based raid is not accessible at the OS level.Although this disk is shown at the disk management menu but is reported as unallocated space.
Now we need your support in recovering this RAID configuration
Plz reply urgently .
Thanx

Asim Rana
1 REPLY
Meirion Beachamp
Occasional Visitor

Re: Raid Recovery

I had a similar problem, if the data is important I would send it to a reputed data recovery company such as Unirecovery that I have tried twice before on www.unirecovery.com
Be aware of certain companies who would charge you thousands for 3 days work.
Also avoid those who attempt to recover your data in a small garage