Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

SOLVED!! -> Error 1706 with P410 + SAS 3TB non hot plug

Carlos_Martinez_ML330
Occasional Advisor

SOLVED!! -> Error 1706 with P410 + SAS 3TB non hot plug

Hello,

 

After installing a P410 (fw ver. 6.4) with two non hotplug Western Digital SAS 3Tb disk. I want have a RAID 0 lun for data looking for performance ( not important data )

 

My OS boot drive will be a SATA disk conected to the on board SATA controller (controller1 port 1) my DVD unit is conected to the SATA controller 2 port 1 (for optical devices) the RAID option for both is desactivated in the RBSU.

 

I configured in the P410 a logical unit with ORCA in RAID 0. When I try to reboot the server I get this error:

 

"1706-Extended BIOS Memory Data (EBDA) has been Corrupted Array Controller Interrupt 13H BIOS can not Continue. System Halted"

 

I tryed to change the card boot order, tryed to change the slot for the P410, tryed to desactivate sata embeded controller, tryed a lot of things readed at inet but... the only thing that works is... delete de logical unit at the P410. When I configure from the OS (ACU) a new logical unit and reboot... I get the error again.

 

I'm getting mad about the problem...

 

My last tray was move the SATA disk with the OS to the P410 but... same problem.

 

Please, any advice/help?

 

Thanks in advance

 

Carlos

1 REPLY
Carlos_Martinez_ML330
Occasional Advisor

Re: SOLVED!! -> Error 1706 with P410 + SAS 3TB non hot plug

Just explain the problem and solution found.

The problem were not in the hardware... I builded a logical unit of 5.4Tb and... Windows needs to set the volume as GPT. Other way... can't start the OS boot process...

I understood that a memory corruption is a hardware issue but...