Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 6404- 6400 em problem

Yao-Tsu Lu
Occasional Visitor

Smart Array 6404- 6400 em problem

I have a SA6404 installed on a custom built server with Supermicro H8DC8 motherboard.
The problem is about 6400 em. After passing BIOS test and loading OSs (tried windows server 2008, Redhat enterprise 5, Solaris 10, and the HP firmware CD), the LEDs on expansion module light up and all OSs freezes.

I've done lots search on internet but didn't see any case similiar to me. I also tried to change pci slots, remove cache memory/battery but didn't work. I can't do firmware update because I can't even get into any OS. (The firemware on board is 2.80)

Can any one give me suggestions about any possible cause and solution? Thank you very much.

P.S. Please forgive me about my English, if you need more information, I'll try my best to make it clear.
4 REPLIES
Rob Leadbeater
Honored Contributor

Re: Smart Array 6404- 6400 em problem

Hi,

I'm not sure that the SmartArray card is compatible with a non HP system.

If you look at the QuickSpecs for the 6400 it states:

"Designed and tested with industry standard ProLiant Servers..."

http://h18000.www1.hp.com/products/quickspecs/11587_div/11587_div.html

Hope this helps,

Regards,

Rob
Yao-Tsu Lu
Occasional Visitor

Re: Smart Array 6404- 6400 em problem

Thank you very much. After I tweak the BIOS and tried every way I can think of, this seems the only reason to explain.....

Maybe the next step is to get a HP server for this card lol
Chris Rosan2
Frequent Advisor

Re: Smart Array 6404- 6400 em problem

I've got a SA5302 and a SA6402 in some "Intel" branded servers I inherited a few years ago. They work just fine under Windows 2003 and it runs 5-6 virtual machines (it's a development environment).

It's not booting from the SA, just using it for space.
Yao-Tsu Lu
Occasional Visitor

Re: Smart Array 6404- 6400 em problem

Thanks for your info. I can also run my card without 6400em smoothly, the problem happens to the expansion board. My guess is maybe there is a unique design to make two controllers running at one pic-x slot.