Disk Enclosures

Re: Smart Array P410 512Meg BBWC boot failure

Occasional Collector

Smart Array P410 512Meg BBWC boot failure

Good afternoon,


I recently got hold of one of the P410 SAS controllers with the 512meg BBWC, but am experiencing problems getting it to work.


I'll come clean at the start and say that it's going into a whitebox server - albeit one which has been running without any problems for 12 months or so.


Without the controller in, everything works fine.  With the controller in, I am able to see the card's BIOS initialising and am able to enter the ORCA and configure an array (4 x 1.5TB Seagates in R1+0).  However, as soon as I leave the card BIOS and attempt to proceed with the boot, the system hangs and I cannot even get into the motherboard BIOS.  All drives are recognised correctly in the ORCA.


Even if I disconnect all drives from the controller, the system still hangs after the controller initialises.


The firmware on the card is quite old - around 3.52 if I recall correctly - but I am not able to update it due to the system hanging.


Has anyone else come across similar problems and, if so, how did you fix it?


Many thanks,



Johan Guldmyr
Honored Contributor

Re: Smart Array P410 512Meg BBWC boot failure



you could try without the BBWC.

Check that the p410 at least is in a supported PCI slot.



Occasional Collector

Re: Smart Array P410 512Meg BBWC boot failure

Hi Johan,


Thanks for the reply.


I tried the card without the battery, and without the cache and battery, and still the same problem occurred.  

I then put the card into an old ProLiant ML110 G5 I had, but had no joy there.


Finally, I tried the card on a third motherboard, and it worked fine.


It must have been some strange incompatibility with the first motherboard, and I wouldn't have expected it to work with the ML110 anyway.  Thanks for the help in any case.