Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array P410 Stuck in Ready for Recovery 00.0%

AdminAdmin
Collector

Smart Array P410 Stuck in Ready for Recovery 00.0%

Hello there.

We are using smart array disk controller P410 by HP on our supermicro server.

 

Sadly of the HDDs in a RAID10 Array was damaged and we were forced to change that specific hard disk.

After  3 days and rebooting the server 2 times we are still seeing the very first warning message after changing the HDD which is saying:

 

Warning Status Messages ((Ready for Recovery) Logical Drive 1 (931.5 GB, RAID 1+0))
776 (Ready for Recovery) Logical Drive 1 (931.5 GB, RAID 1+0) is queued for rebuilding.

 

We are worried about the issue and we decided to  check the firmware update and hopefully that is up to dated and there is no update available for that.

 

It is noticeable that we have changed the RAID CARD with a new one with the same model as well.

our raid device information:

Firmware Version 6.40
Number of Ports 2 (Internal only)
Number of Arrays 3

 

 

Smart Array P410 in Slot 1
Bus Interface: PCI
Slot: 1
Serial Number: PACCR9SXRCQH
Cache Serial Number: PAAVPID12031NLH
RAID 6 (ADG) Status: Disabled
Controller Status: OK
Hardware Revision: C
Firmware Version: 6.40
Rebuild Priority: Medium
Expand Priority: Medium
Surface Scan Delay: Not Available
Surface Scan Mode: High
Queue Depth: Automatic
Monitor and Performance Delay: 60 min
Elevator Sort: Enabled
Degraded Performance Optimization: Disabled
Inconsistency Repair Policy: Disabled
Wait for Cache Room: Disabled
Surface Analysis Inconsistency Notification: Disabled
Post Prompt Timeout: 15 secs
Cache Board Present: True
Cache Status: OK
Cache Ratio: 25% Read / 75% Write
Drive Write Cache: Enabled
Total Cache Size: 512 MB
Total Cache Memory Available: 400 MB
No-Battery Write Cache: Disabled
Cache Backup Power Source: Batteries
Battery/Capacitor Count: 1
Battery/Capacitor Status: OK
SATA NCQ Supported: True

 

 

We also runned DIAGNOSTIC REPORT Wizard and this the report of our device:

(Attached to this Post)

 

 

This is a very frustrating situation, Server is working but one of the HDDs of a RAID10 ARRAY is not recovered and joined to the RAID 10 Array.

 

What should we do and how to resolve the issue?

Best Regards

 

 

 

 

 

 

 

 

 

 

 

 

 

1 REPLY
AdminAdmin
Collector

Re: Smart Array P410 Stuck in Ready for Recovery 00.0%

This is the configurations of our Smart Array: (attached)