Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartArray 6400 <-> MSA30 Cabinet

Jgezels
Regular Advisor

SmartArray 6400 <-> MSA30 Cabinet

Hi

I'm trying to connect a SmartArray 6400 (with 2 connectors/busses/channels?!) to a MSA30 cabinet (with one connector/bus/channel?!)

If I enter the array setup util at boot, I can only see 8 disks in the cabinet and not all 14...

What's going on?
5 REPLIES
Khairy
Esteemed Contributor

Re: SmartArray 6400 <-> MSA30 Cabinet

hi jgezels,

try to reseat the disks.

If you're running hpux, post the following to check whether the disks are well detected.

# ioscan -fnkd ciss

assume its ciss5.
# saconfig /dev/ciss5

One scsi cable is used to connect from SA6400 to single bus msa30. It should be straight forward installation.

If reseating disk does not work, try to switch the good and detected disk to the affected slots. This is to determine whether the disks problem or the backplane.

Rgds
Khairy
Esteemed Contributor

Re: SmartArray 6400 <-> MSA30 Cabinet

opps,

miss few things.

msa500g1 is supported with sa 5i
msa500g2 is supported with sa 6i
Rgds
Khairy
Esteemed Contributor

Re: SmartArray 6400 <-> MSA30 Cabinet

sorry, pls ignore my answers at 2:53:46. It suppossed to be for other threads. I stand previous reply (reseat the disks).

Jgezels
Regular Advisor

Re: SmartArray 6400 <-> MSA30 Cabinet

Hi

The attachement shows my setup. I'm connecting one scsi cable to the cabinet
but I can still see only 8 disks

Thanks
Jgezels
Regular Advisor

Re: SmartArray 6400 <-> MSA30 Cabinet

Hi

The attachement shows my setup. I'm connecting one scsi cable to the cabinet
but I can still see only 8 disks.

Thanks