Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

StorageWorks MSA20 - It is not detected!

gargalatas
Occasional Visitor

StorageWorks MSA20 - It is not detected!

Hello community,

 

I just bought an HP StoareWorks MSA20 for our storage needs. I also bought an LSI Logic 320-2E (DELL TD977) with 2 VHDCI interfaces. So I connected them but MSA20 is not detected!

When I access  the bios of the LSI controller it says that an unknown device is connected but that's it! Nothing more!

I am using CentOS 5.3 on the server and the motherboard is an OEM motherboard with one PCIE interface.

I tried to configure the MSA20 with all the given sotware in the HP site. Also I tried to make a firmware update with no luck. All the tools inform me that no controllers detected!

 

Am I doing anything wrong? I there a posibility that the the MSA20 is not operating with the rest configuration?

 

Best regards,

 

Haris

2 REPLIES
Johan Guldmyr
Honored Contributor

Re: StorageWorks MSA20 - It is not detected!

Hello gargalatas(aray?).

For an MSA20 you need a Smart Array controller to manage and connect to the disks. There was a similar post like this perhaps just a week ago.

http://h18000.www1.hp.com/products/quickspecs/11942_div/11942_div.html
Torsten.
Acclaimed Contributor

Re: StorageWorks MSA20 - It is not detected!

The MSA20 works only if connected to a smartarray controller - a normal scsi controller doesn't work.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!