Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Storageworks 30 Questions, Boot Failure after attaching


Storageworks 30 Questions, Boot Failure after attaching


I've got a HP Storageworks 30 Dual Bus Modular Smart Array P/N: 302970-B21.

I installed a HP Smart RAID Array 6402/128 Controller P/N: 273915-B21 in my HP DL380 Windows 2003 R2 SP2 test server and it was recognized and listed in the devices menu. I checked for the latest driver and it was up to date.

I shut down the server, and connected both busses of the Array to the array controller with the suppplied cables. I inserted 4 HP 146GB drives into the array, and powered it on. Then I powered up the server.

Everything worked fine. The array initialized, I used the array management utility to create a RAID 6 array, and successfully managed it as a Windows volume, and gave it a drive letter and wrote some files to it. Then I shut it all down, and powered off the array.

Next, I powered down the production server of the same model, installed an identical array controller card, booted it and checked that it was recognized.

So I shut down the production server, and connected it to the same array as above, with the four drives in it.

I powered the production server on, and it appeared to initialized the array and start the Windows boot process---the black MS Windows screen appeared with the clunky progress bars....and it stayed that way for about 20 minutes, at which time I used the front power switch to shut it down hard.

I powered down the array, disconnected it, and booted the server, and it booted up fine and it back in production, albeit without the array attached.

So what went wrong?

Am I correct in that I should always power off the SCSI bus equipment before connecting and disconnecting it? I haven't worked with SCSI equipment since SCSI2 was the standard.

Is there a problem with attaching the already configured array to the server?

Did I just not wait long enough? This server typically boots up completely within 5 minutes or maybe less. The identical test server booted quite quickly when I originally installed the unconfigured array to it.

Any help is appreciated.

There was a POST error in the HP Management log viewer: 1785-Drive Array not Configured, severity caution. I believe this probably occured when I booted the mahcine with the array attached, but it only got logged after the successful boot without the array attached. It looks like I forgot to check for SCSI array adapter driver updates, on the failed server it is and on the successful server it is

I will update that driver but lets assume it isn't the problem, what else should I check?

As an aside, is there a way to set the System Management Homepage password? It claims that it is using host os authentication but I can't get in with my AD account, nor with the local admin password!

Re: Storageworks 30 Questions, Boot Failure after attaching

Ok, please disregard my problems with the system management utility...just a fat finger problem...

Here is version information.

Name Installed Version
HP Insight Management Agents for Windows 2000/Server 2003

ATI2MPAD Miniport Driver 5.10.2600.6013

HP Array Configuration Utility

HP ProLiant iLO Advanced System Management Controller and Enhanced Management Controller Driver

HP iLO Management Channel Interface Driver 1.7.2195.0

HP ProLiant Smart Array Device Manager Extension

Smart Array 5x and 6x Controllers SCSI Miniport Driver

Compaq Integrated Management Log Viewer Utility

HP ProLiant Remote Monitor Service 5.1.2195.0

Network Teaming Intermediate Driver (NTID),, NDIS 5.1, x86, (free)

HP Array Configuration Utility (CLI)

HP Array Diagnostics Utility

HP Insight Diagnostics Online Edition for Windows

HP System Management Home Page for Windows

HP NC10xx/NC67xx/NC77xx Gigabit Driver NDIS5.1 Driver.

HP Version Control Agent

HP Smart Array 6i Controller 2.58

HP Smart Array 6400 Controller 2.74

Compaq Remote Insight ROM 1.82

Compaq System ROM 2005.10.10