Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Terminal emulation problem - Smart Array 5300A

Occasional Visitor

Terminal emulation problem - Smart Array 5300A

I am connected to a smart array 5300A via COM1
port ( i don't have a graphic card).

I am trying to configure my disks via the
run bios pya0 command (ORCA) but when I am at the menu and wich to go down in the list using the down arrow, I get the message 'Resetting all I/O buses'.

I tried using Hyperterminal without succes,
I am using a program called AlphaCom I downloaded, still without success.
I tried vt220, vt100, ....

Any idea?

Honored Contributor

Re: Terminal emulation problem - Smart Array 5300A

Hi Viz,
Smart array 5300A, so I presume you are on an alphaserver of some description ???
Make sure you set the console variable to serial [remember, an "init" will be required for this to take effect]
Check to make sure that the "bootbios" parameter has nothing set against it. If it is set at this time then ever time you init or power cycle the box it will look at the bios of all the devices in the system, time consuming & a waste of time... however it may need to be set later.
Now you should be OK to do the "run bios pya0" from the alpha console, no need for an emulator just use a vtxxx & keyboard.
Press F8 on VT keyboard when prompted on screen as it comes up & this should take you into ORCA. You should now be able to use the up/down keys & return to go up/down menu's & move into sub menu's. Tab will also work to move you around & the space bar to select/deselect items.
If you wish to escape [esc] then press the "~" [top left ish]key twice. If you wish to do f3 or f8 the do "~" key followed by the top row "3" or "8" key, NOT the number keys on the left.
If you wish to boot from the new disk then you will need to set the bootbios variable to pya0. You will also need to set the "heap_expand" parameter to 2mb as well.
However you should remember [or know?] that you can only do basic disk setup from ORCA & you should really be loading ACUXE for Tru64 or OpenVMS to get the fully fuctionality & monitoring capabilities for the smartarray 5300A.
5300A minimum f/w:
OpenVMS = V2.88
Tru64 = V2.94 from V6.0 i think
Current f/w = V3.56 from V7.0 f/w cd on
If it's not an alphaserver then maybe a bit more information [platform & Operating system] might be useful
Hope this helps,
- MARK -

if you have nothing useful to say, say nothing...
Occasional Visitor

Re: Terminal emulation problem - Smart Array 5300A

Thanks for the valuable info.

Just wanted to add that in order to move up and down in the ORCA menu, when using Hyperterminal emulation program, the arrows will reset the scsi bus. I tried other pgms
and the PowerTerm Lite (demo) by Ericom works like a charm (emulation vt220-8).