Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to set Command View EVA API password.

uma_3
Advisor

Unable to set Command View EVA API password.

I am unable to run sssu, scanmaster. I can see in messages that the username or password is incorrect. I have used elmsetup -pA: -f, restarted the command view service and still the password does not seem to set.

Setting the password has been troublesome in the past but I have been able to use elmsetup and have it work. Something else is broken.

This is on a management server dl145 running win2003 sp1, command view 4.1.3. Scanmaster 2.1c.

Any ideas would be greatly appreciated.


5 REPLIES
Morten Nielsen_4
Frequent Advisor

Re: Unable to set Command View EVA API password.

Hi
After setting the passwordd using elmsetup you also need to restart the system management homepage service (not in the manual).

Another comfortable thing is to setup the system management homepage to allow administrator acces for local (=is you are able to access the console command View will not query for a password when accessing it directly - if accessing remotely you are still asked for a password)).
BR
Morten
uma_3
Advisor

Re: Unable to set Command View EVA API password.

Thanks for your reply.

I restarted the server. What other ways are there to restart the system management homepage.

Your second comment, allow local administrator access. This is done from the home page under security correct?

I'm not sure I understand what you are explaining regarding local and remote access. Can you go further?
Sameer_Nirmal
Honored Contributor

Re: Unable to set Command View EVA API password.

Hi,

Depending on the version of SmartStart s/w version used for setting up the SMS, CV API password could be set as described in the following doc on page 22 using remote access password options.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00605846/c00605846.pdf
uma_3
Advisor

Re: Unable to set Command View EVA API password.

Thanks again for this response. I was able to correct the pasword issue. In regards to smartstart, the DL145 does not have smartstart capability. The problem was entering the password incorrectly. Using elmsetup -pA:, the command does not ignore spaces. The password was entered without a space and it works fine.

Thanks.
uma_3
Advisor

Re: Unable to set Command View EVA API password.

Password entered incorrectly when using elmsetup.