Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Unable to telnet/ssh to MSA2000

Je Thomas

Unable to telnet/ssh to MSA2000

Hi All,

I am unable to telnet/ssh to any of the controllers of MSA2000.

I am able to ping the ip of both the controllers.
Kindly suggest what needs to be done.

Error : .Could not open connection to the host, on port 23: Connect failed
Johan Guldmyr
Honored Contributor

Re: Unable to telnet/ssh to MSA2000

Hey, has this ever worked?

For telnet I believe you have to enable this in the web interface first, maybe it's the same for SSH?

For SSH are you using an SSH client (putty works fine) and port 22?
Trygve Henriksen
Respected Contributor

Re: Unable to telnet/ssh to MSA2000

Does the web interface work?

Which FirmWare revision are on the controllers?
(I believe there's a bug in certain revisions that will make the controllers drop off the net after a while. And if so, restarting won't help.)

Have you tried hooking up a PC to the CLI(I gues Command Line Interface) port at the rear?
Acclaimed Contributor

Re: Unable to telnet/ssh to MSA2000

just in case of iscsi controllers you need to use the managemen port, not the iscsi ports.

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!