Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Unidentified Controller error on boot-up

Ayman Altounji
Valued Contributor

Unidentified Controller error on boot-up

I have an 850R with 2 PPro200s and 288mb RAM. I just bought a 2DH as a replacement for a 2/P that had a bad accelerator card. The 2/P is/was connected to an F1 box with 3 9gb HS drives. The 850R is at the latest System ROMPaq revision (4/19/00).

After replacing the 2/P with the 2DH and restarting the server, the POST identifies the card as "Compaq **Unrecognized** Controller/ Upgrade firmware on all Compaq Array Controllers using the Option ROMPaq." This was done with the F1 box connected and unconnected.

I don't let it go further just in case something might happen to the drive
array when and if NT4 starts.

So, I downloaded SP16377 and made the 4 ROMPaq firmware upgrade diskettes. I booted with the first one (Legacy #1) and it couldn't recognize the card. It says something about either no supported card installed or driver file missing from diskette. Strange since the diskette is for the 2/P, 2SL, 2HD and 221 controllers. The other disks are for other array controllers.

Any idea what's going on?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Unidentified Controller error on boot-up

Have you ran the compaq F10 utiltiy to recognise ther hardware change? I'm not sure if this will help or not but I a;ways run this when I have installed any hardware - even a like for like swap. Hope this helps

Stevoon
Ayman Altounji
Valued Contributor

Re: Unidentified Controller error on boot-up

Well, I never got that specific card to work properly. I swapped it for another DH (rev.C v. 2.02) which seemed to work. Then I ran the F10 utility and then flashed it to the latest ROMPaq (4.50).

The original problem has mutated into another issue in that I can't get a reliable array reset if the accelerator card is connected. Right now, the 2DH is running perfectly but without the array accelerator. As soon as I connect the array accelerator I get unreliable resets (F1 enclosure doesn't come on-line) with an error "Controller Failure (cmd 11, error 020h or 0BEh)". The funny thing is that both cards came out of working installations (ProLiant 2500's).

Rich