Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded ROMS on Svr/2DH - can see logical

Ayman Altounji
Valued Contributor

Upgraded ROMS on Svr/2DH - can see logical

Greetings,
I have read the entire 1600r board as well as the 2DH array message board and I can't beleive I cannot find the solution to this very basic problem. Im going to lose my hair. I didnt have this issue with an older 2500r unit I did the same with. Here's the scenario:

1600R 2dh array controller, (3) 9.1 drives

1.Load w2000, hit F6 load the array drivers (from Ssmart CD) Used the "Compaq Windows Array" driver, as I had read on the forums.
2.It asks for floppy, I see the data copy, no problem, system reboots.
3.First I received the "Cannot locate boot partition" which changed to "Invalid drive, hit any key to continue once I upgraded the 1600r's ROM to 4.5.2000. (from a 1998 rom)
4. Run ROMupade 4.x for the 2DH (Have one on 2.08, too it did the same, tried both controllers)

Help. Someone has to have an answer to this simple question. I tried the w2k drivers on the smartstart CD, and then tried the nt4.0 drivers. Each time I tried it, I also:
a) reset the array,
b) formatted the logical again with NTFS just in case.

HELP! Any assistance to this SIMPLE problem, is welcome. Im using a 2DH ass# 295244-001

MH
1 REPLY
Ayman Altounji
Valued Contributor

Re: Upgraded ROMS on Svr/2DH - can see logical

Greetings:
This is what fixed it for those with similar problems:
1. run Smart Start and run CLEAR SYSTEM.
2. switch #6 dip to clear NVRAM
3. Reinstate your array.
4. Using F6, load manually the COMPAQ ARRAY FOR WINDOWS disk 1 (made from SS CDROM)
5. Poof, you're done. The CLEAR SYSTEM is what did it, plus I moved the 2DH to slot 1 and then did the clear system.

Thanks! Hope this helps someone in the future.

mherrman
ssabbs.com