Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Re: VA7100 Problem


VA7100 Problem

Good Day,

I have a VA7100 array that is giving me a problem.

I am running HPUX 11.11

The system recognizes the array, and is using it OK, but when I issue the command "armdsp -i", the result is:

# armdsp -i

Product ID: HP-A6188A
Device Type: Virtual Disk Array
World Wide Name: ffffffffffffffff
Unique ID: HPA6188A
Serial Number:
Management Path: rpsvr01:/dev/rscsi/c5t12d0

The Serial Number is missing and also the Alias.

I have done the following, which worked in the past:




After executing the above, the "armdsp" command still returns the same info.

Any assistance would be appreciated.

Honored Contributor
Acclaimed Contributor

Re: VA7100 Problem

What CV SDM version?

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: VA7100 Problem

I tried the link submitted by "TTr" but there is no "pdb" directory in "/var/opt/sanmgr/hostagent" or "/opt/sanmgr/hostagent".

I also checked SAM and saw CommandViewSDM version 1.09.02.


Re: VA7100 Problem

Now it seems as if the problem corrected itself, because I am no longer getting the error.

The disk array information is coming up OK now.

Attached are syslogs for the past 3 days.

They are in the single zip file.

Re: VA7100 Problem

May have to contact HP hardware support.